同花顺股票公式怎么用?同花顺如何用公式选股?

筛选方式 (25) 3个月前

同花顺股票公式怎么用?同花顺如何用公式选股?下面理财笔记网,为您介绍同花顺股票公式。

N:=1;S:=1;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,‘形态一旦有效成立,其调整时间不会超过8根K线,通常运行的第6根K线便进入启动期,行情随时会拉升而起。’),COLOR00C5FF;

DRAWTEXT_FIX(ISLASTBAR,0,0.05,0,‘形态上升放量时介入,跌破前大阳线最低价坚决止损出局,最后的上升时间不能拖过第9根K线, ’),COLORD6BA63;

阳涨幅:=4;

阳倍量:=1.9;

单阳:=C》O*(1+阳涨幅/100) AND VOL》REF(VOL,1)*阳倍量;

DRAWTEXT(CURRBARSCOUNT《100 AND 单阳,L*0.98,‘阳’),COLOR00FFFF;

同花顺股票公式怎么用?同花顺如何用公式选股?_https://www.safeak.cn_筛选方式_第1张

高不破价:=REF(C,BARSLAST(单阳));

中不破价:=REF((C+L)/2,BARSLAST(单阳));

低不破价:=REF(L,BARSLAST(单阳));

单阳不破:=CURRBARSCOUNT《100 AND BARSLAST(单阳)《11 AND (LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价);

STICKLINE(单阳不破,低不破价-低不破价*0.003,低不破价,4,0),colorred;

DRAWTEXT(BARSLAST(单阳)=1 AND 单阳不破,低不破价*0.98,‘1’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=2 AND 单阳不破,低不破价*0.98,‘2’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=3 AND 单阳不破,低不破价*0.98,‘3’),colorgreen;

同花顺股票公式怎么用?同花顺如何用公式选股?_https://www.safeak.cn_筛选方式_第2张

DRAWTEXT(BARSLAST(单阳)=4 AND 单阳不破,低不破价*0.98,‘4’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=5 AND 单阳不破,低不破价*0.98,‘5’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=6 AND 单阳不破,低不破价*0.98,‘6’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=7 AND 单阳不破,低不破价*0.98,‘7’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=8 AND 单阳不破,低不破价*0.98,‘8’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=9 AND 单阳不破,低不破价*0.98,‘9’),colorgreen;

DRAWTEXT(BARSLAST(单阳)=10 AND 单阳不破,低不破价*0.98,‘10’),colorgreen;

两天:=LLV(L,BARSLAST(单阳))》低不破价 OR LLV(L,BARSLAST(单阳))=低不破价;

同花顺股票公式怎么用?同花顺如何用公式选股?_https://www.safeak.cn_筛选方式_第3张

一般:=LLV(L,BARSLAST(单阳)-2)》低不破价 OR LLV(L,BARSLAST(单阳)-2)=低不破价;

一般选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 一般,低不破价,低不破价,2,0),colorwhite;

较强:=LLV(L,BARSLAST(单阳)-2)》中不破价 OR LLV(L,BARSLAST(单阳)-2)=中不破价;

较强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 较强,中不破价,中不破价,2,0),colormagenta;

最强:=LLV(L,BARSLAST(单阳)-3)》高不破价 OR LLV(L,BARSLAST(单阳)-2)=高不破价;

最强选股:STICKLINE(CURRBARSCOUNT《100 AND BARSLAST(单阳)《9 AND 两天 AND 最强,高不破价,高不破价,4,0),coloryellow;

提示:本文中所列公式,只为交流和分享,不承诺公式对交易有帮助,以此公式来选股或者买卖,一切损失与本网站无关。

文章版权声明 1 本网站名称:理财笔记
2 本站永久网址:www.safeak.cn
3 本文内容由互联网用户自发贡献,该文观点及内容相关仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌侵权/违法违规的内容,请联系: QQ853250197进行删除处理。

发表回复